Problem adding external jars when using RMI plug-in

This is the place for general discussion of the RMI plugin for Eclipse and support questions

Problem adding external jars when using RMI plug-in

Postby andr33a » Fri Nov 28, 2008 4:29 pm


I'm new to using the RMI plug-in. I have tried the plug-in demo on the site and it worked ok.
Now, I'm trying to develop my own RMI project and I want to log any caught exception in a log file using the log4j jar. The problem is that when I run my RMI client and server I get the following error message:
"Variable references non-existing resource: ${workspace_loc:/path_to_log4j.jar}"
though I have included the log4j jar as an External Jar and it can be found at the specific location on my computer.
I have noticed that this error doesn't occur when I run a non RMI project.

Any suggestion is wellcome!
Posts: 1
Joined: Fri Nov 28, 2008 4:08 pm

Return to General discussion and support

Who is online

Users browsing this forum: No registered users and 2 guests