RMI Compiler not included?

This is the place where you can find answers to the most frequently asked questions

RMI Compiler not included?

Postby tinchi » Thu Jan 06, 2011 5:55 pm

I think you get this question really often but I couldn't find any Topic with it so I will ask it again.

Im new to RMI and I tried one of the Tutorials. But in the part, where I have to "enable stubs generation" it comes that there is no RMI compiler and that I can upgrade my JDK to get it. I tried that but I didn't work. Now the message is not coming out any more if I try to press "enable stubs generation" but there's still the error. I have JDK SE the newest version. Which one and how can I upgrade it???? thanks
Posts: 1
Joined: Thu Jan 06, 2011 5:48 pm

Re: RMI Compiler not included?

Postby genady » Mon Jan 31, 2011 7:36 am

Hi Tinchi,

You should download the full Java SDK from Oracle's website in order to use RMI.

Go to http://www.oracle.com/technetwork/java/ ... index.html and click on "Download JDK" button.

Site Admin
Posts: 397
Joined: Sat Aug 16, 2003 5:15 pm

Return to RMI FAQ

Who is online

Users browsing this forum: No registered users and 3 guests